当前位置:首页>常见问题

centos8停止更新怎么办?如果选择阿里云服务器可用Anolis OS

时间:2023-06-10 16:00:00|浏览:1127 次

centos8停止更新怎么办?centos 8宣布即将停止维护,很多人担心服务器操作系统怎么选,其实不用紧张的,首先目前还是可以推荐安装部署centos7.9或者是8.2,优先考虑7.9吧, 还会维护几年的。其次对大家影响其实很小的,基本是就是没啥影响。未来是滚动发行版本的。可能会有担心不在适合生产环境了。不过目前还是推荐centos7.x或者是8.2,其次选择ububan和debian吧。

如果选择阿里云服务器可用anolis os:

龙蜥操作系统(Anolis OS)是基于阿里巴巴十年自研操作系统,大规模实践 CentOS Linux 替换迁移的技术积累和创新,是 CentOS 替代首选。欢迎所有云上的小伙伴使用,并参与龙蜥社区的共建,共同推动软、硬件及应用生态繁荣发展。

openanolis 龙蜥操作系统开源社区发布的龙蜥操作系统(Anolis OS 8.2)正式登陆阿里云公共云,现已在全域上线。Anolis OS 作为100%兼容 RHEL/CentOS Linux 的社区发行版,能够完美延续 CentOS Linux 停服后的操作系统服务,为企业上云提供可靠的操作系统选择。

RHCK 表示默认搭载是与 RHEL/CentOS Linux 100% 兼容的 4.18 内核

Anolis OS 采用 Linux kernel 4.18 (简称 RHCK )、gcc 8.3、glibc 2.28 保证了与 RHEL/CentOS 100% 兼容,同时支持由 OpenAnolis Cloud Kenrel SIG 研发的 Linux Kernel 4.19 LTS 提供社区最新创新成果。

龙蜥操作系统(Anolis OS)亮点一览:

100% 兼容 RHEL/CentOS Linux 8;

支持 x86_64 和 aarch64 架构及飞腾、海光、兆芯、鲲鹏等芯片,适配 x86 及 arm64 主流服务器硬件;

支持 Linux Kernel 4.19 LTS 版本并同步上游社区最新成果,帮助用户及时获得开源社区创新红利;

支持开源分布式关系数据库 OceanBase;

支持安全容器 Kata Containers;

支持开源云原生关系型数据库 PolarDB for PostgreSQL;

基础应用组件升级;Python 3.9/SWIG 4.0/Subversion 1.14/Redis 6/PostgreSQL 13MariaDB 10.5;

工具链升级;GCC Toolset 10/LLVM Toolset 11.0.0/Rust Toolset 1.49.0/Go Toolset 1.15.7;

提供 CentOS Linux 到 Anolis OS 迁移工具,帮助系统及应用的顺滑迁移!

热门导读

Copyright © 2002-2023 麟易科技公司 版权所有 麟易科技